人気のPHP WEBアプリケーションフレームワークLaravelのTipsを記録していきます

Laravel 8 で Bootstrap の laravel/ui を利用する

● Laravel 8 で Bootstrap の laravel/ui を利用する

composer  create-project laravel/laravel eveforma_app_php74
cd eveforma_app_php74
composer require laravel/ui
php artisan ui bootstrap --auth
npm install && npm run dev
app/Providers/AppServiceProvider.php を修正
.env を修正してDB設定を書き込む
php artisan migrate

これでエラーが表示されることがあるがその場合は以下のようにする

1. change "sass": "^1.33.0", to "sass": "1.32.13", in package.json.
2. package-lock.json を削除
3. node_modules フォルダを削除
4. run npm install
No.2039
09/14 16:41

edit